Increased Processing Latency

Incident Report for akenza

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 14:30 CET

Identified

The problem has been identified, most of the delays have been caught up, however some delays still require reprocessing.
Posted Feb 10, 2026 - 13:24 CET

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 12:28 CET
This incident affected: Data Gateway (HTTP Data Gateway, MQTT Data Gateway, CoAP Data Gateway).