Swisscom CMP LPN Maintenance

Incident Report for akenza

Resolved

The maintenance windows has been completed
Posted Nov 12, 2025 - 15:18 CET

Identified

We are waiting for the maintenance window to be completed
Posted Nov 12, 2025 - 14:20 CET
This incident affected: External APIs (Swisscom CMP LPN, Swisscom CMP Mobile).